The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SPEWS Blacklisting Everything.

Discussion in 'General Discussion' started by BOL, Aug 26, 2003.

  1. BOL

    BOL Member

    Joined:
    Apr 10, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    http://slashdot.org/article.pl?sid=03/08/27/0214238&mode=nocomment&tid=111&tid=126
    cPanel.net Support Ticket Number:
     
  2. rover

    rover Member

    Joined:
    Sep 8, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Just curious does this mean we should be turning spamassassin off for now?

    cPanel.net Support Ticket Number:
     
  3. Stefaans

    Stefaans Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Vancouver, Canada
    No, I believe it means stop using all Osirusoft blocklists in your SpamAssassin and Exim configs.

    cPanel.net Support Ticket Number:
     
  4. Stefaans

    Stefaans Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    451
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Vancouver, Canada
    I just now realise that RBL checking is turned ON by default in SpamAssassib. With Osirusoft currently blacklisting the whole world, you will an increade of about 3.5 to the SPAM count of all you messages :eek:

    To disable Spamassassin's RBL checking server wide, edit /etc/mail/spamassassin/local.cf and add the line
    skip_rbl_checks 1

    The idea of using Osirusoft has been bothering me because there site has been down for some time. We cannot use a RBL if it is not maintained.

    cPanel.net Support Ticket Number:
     
  5. danimal

    danimal Well-Known Member

    Joined:
    Jul 14, 2003
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    restart anything?

    Stefaans,

    Thanks for posting this. I've been seeing this problem. I've applied your change, but I have a newbie question: do I need to restart anything for this change to local.cf to apply or does spamassassin read this config each time it runs?

    Thanks,

    Danimal :cool:

    cPanel.net Support Ticket Number:
     
  6. equivity

    equivity Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Daytona Beach, Florida
    Newbie question - so how do I add a line, I can access the file using putty but not sure how to add a line? Any healp please.

    cPanel.net Support Ticket Number:
     
  7. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    What do you mean you can access the file? Anyway, login via ssh and type pico /etc/mail/spamassassin/local.cf
    Mine already had that line, it just said 0 instead of 1. I changed the 0 to a 1 and then hit ctrl and x to exit and save.

    cPanel.net Support Ticket Number:
     
  8. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Re: restart anything?

    My changes went into effect immediately without restarting anything...

    cPanel.net Support Ticket Number:
     

Share This Page