Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SPF / HELO help, please

Discussion in 'E-mail Discussion' started by littleblue, Dec 1, 2012.

  1. littleblue

    littleblue Member

    Joined:
    Oct 13, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    I've been struggling with this for ages so I'm hoping someone can help.

    I've got a dedicated server and a lot of domains on that server, with the the main one being 3sh.org.uk.
    I'm trying to successfully produce SPF records for the domains, at the moment insightforcarers.org.

    When I send mail from something@insightforcarers.org I get the following response to a test:

    SPF Tests: Mail-From Result="pass": Mail From="amy@insightforcarers.org" HELO name="ayesha.3sh.org.uk" HELO Result="none" Remote IP="66.172.38.156"

    With the key point being HELO RESULT = "NONE" which is what I'm trying to fix.

    All domains are on 66.172.38.156 but the hostname/HELO name (ayesha.3sh.org.uk) is on 66.172.38.155.

    Can anybody help? My current SPF records are set up as follows:

    insightforcarers.org TXT v=spf1 mx mx:ayesha.3sh.org.uk -all
    3sh.org.uk TXT v=spf1 a mx -all

    Many thanks,

    Amy
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice