The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spool Data File missing?

Discussion in 'General Discussion' started by Shi, May 28, 2003.

  1. Shi

    Shi Member

    Joined:
    Feb 19, 2002
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hello

    I've got a user who's default/only email account suddenly stopped receiving emails.
    It will forward emails if I setup a forwarder for that account - but the main account doesnt receive them.

    I tested it and caught it in WHM (barely) before it disappeared.. and this is the error

    Spool data file for 19KtMG-0002UB-00 does not exist
    delivering message 19KtMG-0002UB-00
    LOG: 0 MAIN
    Spool file 19KtMG-0002UB-00-D not found

    Any ideas? His mail folders etc., all appear to be intact so I don't think he deleted anything.

    Since its his default account I can't delete it and recreate it either - not without deleting his entire account and rebuilding it.

    If it comes to that I'll do it - just prefer not to.

    Any assistance is appreciated
    Thanks

    cPanel.net Support Ticket Number: default email account broken.
     
  2. troxalias

    troxalias Well-Known Member

    Joined:
    Nov 21, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Athens - Greece
    Check Logs

    Have you checked your exim log files ? Are there any error messages related to this user ? Does any other user has the same problems ?

    Also check the spave available on /var file systems and check the permissions on /var/spool/mail/<username> .

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page