The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sqmail error

Discussion in 'E-mail Discussions' started by InternetPEI, Jul 9, 2003.

  1. InternetPEI

    InternetPEI Well-Known Member

    Joined:
    May 26, 2003
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    ERROR : Could not complete request.
    Query: CREATE "INBOX.Sent"
    Reason Given: CREATE failed: Can't create mailbox node /home/internet/: Permission denied



    Got this error after logging in with a email username on my main account


    do I need to change my home dir permissions to make it writable for all my users??

    cPanel.net Support Ticket Number:
     
  2. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Just had this happen also.

    Did you find a fix for this?

    thanks

    cPanel.net Support Ticket Number:
     
  3. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    root@server [/scripts]# /scripts/fixmailperms
    bash: /scripts/fixmailperms: No such file or directory

    cPanel.net Support Ticket Number:
     
  4. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    hmmm

    Thanks for the speedy reply, but unfortunately it didnt work.

    Also, I have noticed that no images are showing up. I have tried changing the theme, and the images are there in the directory it is referencing, but it seems they are not being displayed.

    cPanel.net Support Ticket Number:
     
  5. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    ok,

    this seems a little strange. Here is the actual error message displayed

    Strange thing here is, that username is an Old username I used to have for this account, from years ago on a different server!

    Where would it be picking up my old account username from? I checked this with other email accounts under my main domain and its working fine, just my 1 pop account that isnt.

    Any thoughts?

    cPanel.net Support Ticket Number:
     
  6. Host4u2

    Host4u2 Well-Known Member

    Joined:
    Mar 24, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Seems to be a permissions problem. Try running: /scripts/exim4

    cPanel.net Support Ticket Number:
     
  7. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    No, I think its trying to create the INBOX.Sent file in the wrong directory, ie the directory it would have been should my username have never changed.

    This is weird, because it has worked fine for all the other email accounts on the server, just this 1 having problems.

    cPanel.net Support Ticket Number:
     
  8. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Ok,

    I dont like doing it because I like to find out where an error has occured, but I cured it by downloading all the emails, deleting the account, then re-creating it in Cpanel. Thats cured the INBOX.Sent files not being created.

    But, it hasnt cured the images not showing up in squirrelmail. btw, I have 3 cpanel servers and it is the same on all of them. Is anyone else experiencing this?

    cPanel.net Support Ticket Number:
     
  9. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Ok, I think I am almost at the end of this...

    It looks like its just PNG files that arent loading in the browser.

    GD is compiled with png support.

    Anyone any idea why these images wont display?

    thanks again.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page