The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squirellmail - mails not visible in sent folder.

Discussion in 'E-mail Discussions' started by neonix, Dec 22, 2006.

  1. neonix

    neonix Well-Known Member

    Joined:
    Oct 21, 2004
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    0
    Hi,

    I use squirellmail to check emails. After todays cpanel upgrade, I cannot see any emails within the sent folder.

    This is a server-wide problem and no mails are visible on any of the accounts on the server.

    The message shows 'THIS FOLDER IS EMPTY' even though there are mails within the folder and I have verified it through ssh.

    Any suggestions as to the cause of this problem. I am on RHEL.

    Thanks,
     
  2. dysk

    dysk Well-Known Member

    Joined:
    Apr 22, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    The path in the squirrelmail configuration file got changed..

    /usr/local/cpanel/base/3rdparty/squirrelmail/config/config.php

    It used to read $default_folder_prefix = 'INBOX.';
    Now, it's $default_folder_prefix = 'mail/';


    If you change it back, then your users get their mail back, however we've yet to see whether tomorrows update will break it again. I'll try to update tomorrow after we see.
     
  3. Kelmas

    Kelmas Well-Known Member

    Joined:
    Nov 6, 2006
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lithuania
    In my server $default_folder_prefix = 'INBOX.'; and everything works just fine (using latest CURRENT).
     
  4. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
Loading...

Share This Page