The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squirrel Mail Multiple Sender Error

Discussion in 'E-mail Discussions' started by epak, Sep 3, 2004.

  1. epak

    epak Member

    Joined:
    Jun 24, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys,

    When I receive an email sent to multiple emails in Squirrel Mail, I see the following To line:
    ----- ----- -----
    To: epak@domain.com (more)
    ----- ----- -----

    The (more) is a link. However, when I click the link, I receive the following error:
    ----- ----- -----
    ERROR : Could not complete request.
    Query: SELECT ""
    Reason Given: SELECT failed: Can't open mailbox : no such mailbox
    ----- ----- -----

    Anyone else get this?

    I am using cPanel 9.4.1-R64


    Thanks,
    epak
     
  2. cPanelBilly

    cPanelBilly Guest

    Please run /scripts/makecpphp
     
  3. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    does that reinstall php ?
     
  4. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Yeah, could you be a *little* more descriptive in your assistance. As a level 2 tech you shouldn't have to be told this. You are telling someone to do this on a probably production system. We would like to know the possible implications before blindly following your directions.
     
  5. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Please run /scripts/makecpphp
    then type
    touch /var/cpanel/usecpphp


    This rebuilds the PHP that cpanel uses and forces your system to use this for any cpanel calls (like webmail)
    --
    Regards,
    Billy Vierra
    Technical Support Representative Level 2 cPanel Inc.



    I performed the above steps and am still having the same issue.

    TP
     
  6. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Please try
    /scripts/upcp --force
    to force an update on the cpanel server
    --
    Regards,
    Billy Vierra
    Technical Support Representative Level 2 cPanel Inc.



    Still not fixed.


    Ticket: #72909
     
  7. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
  8. ladydi711

    ladydi711 Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    120
    Likes Received:
    3
    Trophy Points:
    18
    I saw on bugzilla that this looks like there is a fix.

    How do we apply this to our servers, or is it coming out in a specific cpanel update?

    Thanks!,
    Diane
     
  9. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    I patched the file directly via the patch Nick provided on bugzilla. The patch worked fine.

    TP
     
  10. ladydi711

    ladydi711 Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    120
    Likes Received:
    3
    Trophy Points:
    18
    :confused: :eek: How would one do that?
     
Loading...

Share This Page