The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squirrell Mail not working

Discussion in 'E-mail Discussions' started by KatieBuller, Jul 1, 2005.

  1. KatieBuller

    KatieBuller BANNED

    Joined:
    May 10, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    I get this error on squirrelmail:
    SquirrelMail Development Team
    ERROR
    Unknown user or password incorrect.
    Go to the login page

    I can log into webmail and neomail fine.

    SquirellMail and Horde do not work.

    Horde gives these errors:
    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Can not authenticate to IMAP server: AUTHENTICATE LOGIN failed (errflg=2) in Unknown on line 0

    Ho can I fix this?
     
    #1 KatieBuller, Jul 1, 2005
    Last edited: Jul 1, 2005
  2. drupal

    drupal Active Member

    Joined:
    Jun 23, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Not here, but there.
    You are running edge right? DO A SEARCH.
     
  3. AndyCamry

    AndyCamry BANNED

    Joined:
    May 31, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem. What do you mean search?
     
  4. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    I'm hoping it means that others already have threads on this subject already open. ;) A forum search on "AUTHENTICATE LOGIN" reveals several.
     
  5. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    yep..horde problems also. when i go back to current i get all kinds of errors on users cpanel page "processing directive" where data should be. i go back to edge and password issues with mail accounts and horde and squirell is busted. all my servers at once. yesterday it was not able to create mailing lists ..hell i wish that was all was wrong now. I even had a account today get his etc/passwd files blown out with a password change try. none of his email account would show ..but folders were there and mail folowing to them but no pop access until we recreated them ..

    this has been one of those terrible 30 hour stretches where you feel like your eys are gonna pop out and your ears won't quit ringing and you see spots and your wife asks you why are you red and why is all the lines on all phones lit and why why why and your main website support board and FAQ has more traffci than google!!!! ..shit breaks!!! that's all I tell them.
     
  6. AndyCamry

    AndyCamry BANNED

    Joined:
    May 31, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I ran
    fixwebmail
    fullhordereset

    and that fixed it
     
  7. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    you serious?
     
  8. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    this don't look good:

    root@server1 [~]# /scripts/fixwebmail
    chown: failed to get attributes of `/usr/local/etc/cpanel/base/webmail/data': No such file or directory
    chmod: failed to get attributes of `/usr/local/etc/cpanel/base/webmail/data': No such file or directory
     
  9. KatieBuller

    KatieBuller BANNED

    Joined:
    May 10, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    fixwebmail
    fullhordereset

    did not fix it for me either
     
  10. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    i just went to release and back to edge and it's working on 2 boxes anyway. one still doesn't work ..but i don't think i rebuilt cpanelphp on that one
     
  11. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    touch /etc/passwd
    /scripts/updateuserdomains
     
  12. KatieBuller

    KatieBuller BANNED

    Joined:
    May 10, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    How do I rebuild cpanel php?

    How can I fix these errors:
    Got file ./mailperm ok (md5 matches)
    mv: cannot unlink `/scripts/./mailperm': Operation not permitted
    mv: cannot remove `/scripts/./mailperm': Operation not permitted
    mv: cannot move `/scripts/./mailperm-cpanelsync' to `/scripts/./mailperm': Operation not permitted
     
  13. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Thanks

    Fixed the problem, thank you!

    Pete
     
  14. guilliam

    guilliam Member

    Joined:
    Feb 9, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunny City Cebu, Philippines!
  15. phill0

    phill0 Registered

    Joined:
    Sep 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Same problem, although fixwebmail, fullhordereset, touch and updateuserdomains helped, I don't feel comfortable untill I find out why the hell did that happen. Can anybody give me a clue, please?
     
Loading...

Share This Page