The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SquirrelMail access

Discussion in 'E-mail Discussions' started by everestrus, Oct 17, 2007.

  1. everestrus

    everestrus Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi there

    I have some problem with SquirrelMail account, the matter is when I am accessing SquirrelMail via Cpanel, it is showing me webmail page with Horde Mail and SquirrelMail, and when I am choosing SquirrelMail it is showing me login page again.
    Somebody what is the problem, please help
    Many Thanks
     
  2. knitemare

    knitemare Member

    Joined:
    May 18, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I am currently having this problem with an account I added a few days ago. All other domains on the server can access squirrelmail with no problem, all accounts in this new domain get "User unknown or incorrect password"
     
  3. knitemare

    knitemare Member

    Joined:
    May 18, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    OK, I figured out what was wrong with mine. For the new domain I created none of the files that should have been created in /etc/vmail were created. I'll have to figure out why that is, but I created all of the files and symbolic links manually and the users from that domain can login to Horde and Squirrelmail now.
     
  4. luxrok

    luxrok Member

    Joined:
    Sep 28, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Files missing? New User can't log into squirrelmail

    Knitemare, thanks for the solution. I was having the same trouble and when I checked. I was missing the files in /etc/vmail also!

    This is a new cpanel bug!

    Thanks a million.
     
  5. JoeB

    JoeB Registered

    Joined:
    Dec 6, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Fix?

    I have searched the forums and see lots of folks with this problem. Has anyone figured out how to fix the issue that causes the problem? I'd like to correct the root cause but have not seen any posts on what exactly is not working or how to fix it. Am I waiting for a new release?!?
     
  6. myrealite

    myrealite Member

    Joined:
    Feb 13, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    SquirrelMail access problem

    I have the same problem after updated new version.
    WHM 11.2.0 cPanel 11.11.0-s16999
    WHMX v3.1.0

    If anyone recommend a pratic way or patch would be appreciated, since there is some incremental numbers under the files in /etc/vmail folder.

    I have not seen the new domain symbols over here as well.

    Looking forward to hearing from you,
     
Loading...

Share This Page