The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SquirrelMail broke

Discussion in 'E-mail Discussions' started by snet, May 21, 2005.

  1. snet

    snet Active Member

    Joined:
    May 16, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    Hi,

    SquirrelMail on my CentOS 3.4 box is broken. This is a new box with a new cPanel install, I don't think SquirrelMail has ever worked. When I try to access it I get the following error messages:

    I have ran the following scripts, but it still doesn't work.

    ./updatenow
    ./upcp ---force
    ./fixeverything

    I am currently using cPanel 10.2.0-RELEASE 82, but have tried using the stable release and it still doesn't work.

    I also tried running /scripts/fixwebmail, and got the following error message:

    Anyone have any ideas?

    Thanks,
    Steve.
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    squirrel mail

    Hey,

    Is there any usecpphp file in /var/cpanel/ directory?.

    If no create it by the following command

    touch /var/cpanel/usecpphp

    If the file is exist, run the following commands,

    cp -p /usr/local/cpanel/base/3rdparty/squirrelmail/config/config_default.php /usr/local/cpanel/base/3rdparty/squirrelmail/config/config.php

    I hope this will solve your problem. If problem exists run the following commands.

    /scripts/updatenow
    /scripts/makecpphp

    May be it will help you to solve this issue.
     
    #2 bijo, May 22, 2005
    Last edited: Aug 28, 2005
  3. snet

    snet Active Member

    Joined:
    May 16, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    Hi bijo,

    Thanks for your help!

    I managed to fix the problem by switching to the CURRENT release of cPanel, and then switching back to the RELEASE release of cPanel. :)

    Thanks,
    Steve.
     
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Thank You...worked great :D
     
  5. azimpact

    azimpact Member

    Joined:
    May 27, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Thanks bijo!

    Your post was spot on!! :)
     
  6. lagoth

    lagoth Member

    Joined:
    Apr 5, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Should be made sticky! Fixed my problem too with STABLE version of CPanel.
    THANKS!
     
  7. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Horde still have issue when opening cpanel click on the webmail icon for the root email account with edge 47 we still get this


    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Retrying LOGIN authentication after AUTHENTICATE LOGIN failed (errflg=1) in Unknown on line 0

    Notice: (null)(): Can not authenticate to IMAP server: AUTHENTICATE LOGIN failed (errflg=2) in Unknown on line 0
     
  8. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    touch /etc/passwd
    /scripts/updateuserdomains
     
  9. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Let me explain, that does fix horde user accounts all but in this instant.

    Login to a user cpanel once there do not click on the mail icon but rather the webmail icon next to it for the main cpanel user root account then try horde and squirrel mail you will see the error.


    Joey
     
  10. shweta_a

    shweta_a Registered

    Joined:
    Mar 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Thanks Bijo

    Hey Bijo,

    I have followed your setp's and my SquirrelMail error has been fixed.... You are g8

    Thanks once again...

    Thanks
    Shweta
     
  11. Cash

    Cash Well-Known Member

    Joined:
    Jun 9, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Oops.. I follow the steps, but the SquirrelMail issue still exist.....
    Any else solutions? :eek:


     
    #11 Cash, Aug 28, 2005
    Last edited: Aug 28, 2005
  12. searcher1

    searcher1 Active Member

    Joined:
    Jul 23, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London, UK
    Hey impressed - happened so fast to get squirrel mail working I was stunned!
    Thank you!! :)
    Michael
     
Loading...

Share This Page