The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

squirrelmail broken on brand fresh current cpanel-Stable install?

Discussion in 'E-mail Discussions' started by boatdesign, Feb 21, 2004.

  1. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Just got my brand new cpanel server tonight and everything seems very nice, except I notice squirrelmail is broken (actually all three webmail programs appear to have parse errors, but I only want to use squirrelamil so I plan on disabling the other two anyway.)

    I created a new account. Then I logged into that account and click on web mail and then squirrelmail, and am greeted with a bunch of errors:
    If I click the link "Go to the login page" I get only errors:

    Any ideas?
     
  2. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    The issue was simply the wrong permissions on the /tmp directory.
     
  3. Quanntum

    Quanntum Member

    Joined:
    Apr 3, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    exact codeline?

    To who should it be pointed to? Can you also give the exact codeline?
    Thnx !!
     
  4. kofi

    kofi Well-Known Member
    PartnerNOC

    Joined:
    Feb 3, 2004
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    chmod 777 /tmp
     
Loading...

Share This Page