The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squirrelmail can't send email

Discussion in 'E-mail Discussions' started by rligg, Mar 13, 2012.

  1. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I am on the latest release. Suddenly squirrelmail is unable to send email. It just hangs and then spits out an error. Horde and Roundcube are fine. I also tried to install ATMail plugin and that failed to send mail as well. Hopefully somone has had this problem. My searches have come up empty.
     
  2. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Have you tried to update the squirrel mail with cpanel script ?

     
  3. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    Yes that screwed up the entire install. I had to remove the squirrelmail folder and run it again. The only way it works is if use_sendmail is set to true in the conf. That is an old hack. Conversely ATMail has the same problem. Why would two webmails work, and two not?
     
  4. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    Problem Solved. Maybe this can help someone else. The Solution for me was related to ASSP.

    I had to set STARTTLS off for port 25(In SSL Menu is using ASSP Deluxe)
    Squirrel can't connect using STARTTLS 25

    Cpanel 32 with exim 4.77 changes this.
     
Loading...

Share This Page