Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Squirrelmail --> Error

Discussion in 'E-mail Discussion' started by WarpFactorJohn, Jun 4, 2004.

  1. WarpFactorJohn

    Joined:
    Jun 4, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Gainesville, FL, USA
    Hello. I'm running cPanel 9.3.0-R5, and everytime I try logging into cPanel, I get "Bad Username/Password." The accounts are set-up and work when I try them through outlook and neomail ... what's wrong with squirrelmail? Any Ideas, anyone?
     
  2. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Maryland
    are you using full e-mail as the login?
     
  3. WarpFactorJohn

    Joined:
    Jun 4, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Gainesville, FL, USA
    Hi. I'm using this format for logging in:

    Username --> username+warp-factor.net
    Password --> password

    It works for me on every other of my servers. Anyone know the problem?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice