Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Squirrelmail problem

Discussion in 'E-mail Discussion' started by adapter, Jun 20, 2005.

  1. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    166
    Hi

    squirrelmail on my server was down so i have fix it with:

    cp -p /usr/local/cpanel/base/3rdparty/squirrelmail/config/config_default.php /usr/local/cpanel/base/3rdparty/squirrelmail/config/config.php

    but now when i login in the webmail and i click on Squirrelmail it ask again for login how can i fix?
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hope you had already tried
    /scripts//scripts/makecpphp

    Sometimes upcp can solve that issue. Anyway it's worth a try.

    --------
    Aby :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    166
    -bash: /scripts//scripts/makecpphp: No such file or directory
     
  4. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India

    sorry

    /scripts/makecpphp

    ---
    Aby :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    166
    i have try /scripts/makecpphp but this seem to compile php, can u tell me more?
     
  6. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    166
    arghhhhhhhhh /scripts/makecpphp have install php 4.3.10 !!! why?
     
  8. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Probably because that is what is in that script - it's only php for WHM/cPanel use, not user websites. If you want toi install a different version, amend that script.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    do u have cpanel_auth installed in squirrel mail's plugin dir?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    166
    how can i check this?
     
  11. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice