Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SquirrelMail problems

Discussion in 'E-mail Discussion' started by MCGOOHQ-Michael, Jul 27, 2004.

  1. MCGOOHQ-Michael

    MCGOOHQ-Michael Registered

    Joined:
    Jul 21, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hi guys,

    we are currently having a problem with SquirrelMail – it simply does not do anything. After logging into any email account on the server, clicking SquirrelMail, you get a white screen.

    Example:
    http://mcgoohq.com.au/webmail

    test@mcgoohq.com.au
    password: test

    Anyone have any ideas?
     
  2. sjackson909

    sjackson909 Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Columbus, OH
    Have your tried /scripts/upcp --force? Are you running an Edge?
     
  3. MCGOOHQ-Michael

    MCGOOHQ-Michael Registered

    Joined:
    Jul 21, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Thanks a lot. Forcing the cpup solved the problem :).
     
  4. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    ya.. seems to be working fine now.....
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice