The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

squirrelmail reply-to problem

Discussion in 'E-mail Discussions' started by auricom, Aug 6, 2008.

  1. auricom

    auricom Registered

    Joined:
    Jan 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi .. I think I'm going crazy ..

    I have a user.. She had an incorrect replly-to address set in her squirrelmail options, people could not reply to her.. I went into her settings and changed the reply-to address and tested to several of my accounts.. works properly

    When *she* logs into squirrelmail and sends an email, the incorrect reply-to shows in the mail headers, and again I can't reply (get a bounce since it's replying to the wrong address)

    Here's the thing, we are both loggin into squirrelmail, using the same creds and sending the same way, but from differant PC's..

    Is this some sort of whacked out browser cache issue perhaps? Has anyone seen this happen before?

    Both me and my customer are going crazy :(
     
  2. Ashok-armia

    Ashok-armia Member

    Joined:
    Aug 14, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    Did you tried leaving the reply-to as blank in the settings? If not please try and let me know.

    Regards,
    Ashok kumar
    Supportpro.com
     
Loading...

Share This Page