Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SquirrelMail Turkish Problem

Discussion in 'E-mail Discussion' started by fectus, Apr 25, 2005.

  1. fectus

    fectus Registered

    Joined:
    Apr 19, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    I have cpanel 10.0.0-R161 and SquirrelMail verison is 1.4.4. When i set the SquirrelMail language to Turkish, Turkish characters are displayed as "?" in menus and buttons of SquirrelMail. How can i solve this problem. And i didn't tried yet but will i have turkish character problem with email bodies? If so how can i fix it?
     
  2. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India

    How do you change the default language to Turkish !!

    Respectfully,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. netservice

    netservice Registered

    Joined:
    Jun 21, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    i have this problem also
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice