The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

squirrelmail with vlogin plugin

Discussion in 'E-mail Discussions' started by FreedomBI, Dec 24, 2012.

  1. FreedomBI

    FreedomBI Well-Known Member

    Joined:
    Jul 7, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    I just updated from 11.32 to 11.34.1. First, the update nuked all of the extra plugins I had added, as well as config.php. Fortunately, these could be restored from backups.

    However, now if I try to use squirrelmail with the vlogin plugin enabled, it just says "Unknown user or password incorrect". Without it enabled, login works. The squirrelmail version before and after upgrade is 1.4.18. I see no mention of squirrelmail in the changelog, so I have no idea what changed.

    Does anyone have any idea why vlogin no longer works after updating cpanel? Should I restore the entire squirrelmail directory instead of just the plugins and config, and wait to see what excitement awaits with the next upgrade? And also, is there a method that actually works to preserve squirrelmail customizations when upgrading?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. FreedomBI

    FreedomBI Well-Known Member

    Joined:
    Jul 7, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Thanks. That's new to me. It didn't use to wipe the squirrelmail directory as part of the upgrade.

    Meanwhile, I tried restoring a complete squirrelmail directory from backups, instead of just the plugins and config. I still get the same error. I suspect something has changed in what cpanel provides to squirrelmail, but I don't know what.

    - - - Updated - - -

    Thanks. That's new to me. It didn't use to wipe the squirrelmail directory as part of the upgrade.

    Meanwhile, I tried restoring a complete squirrelmail directory from backups, instead of just the plugins and config. I still get the same error. I suspect something has changed in what cpanel provides to squirrelmail, but I don't know what.
     
Loading...

Share This Page