Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSH CVE-2016-8858

Discussion in 'Security' started by rfcabal, Sep 4, 2017.

Tags:
  1. rfcabal

    rfcabal Member

    Joined:
    Feb 17, 2015
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Santiago, Chile, Chile
    cPanel Access Level:
    Root Administrator
    Hi guys

    I have a question, recently one of our clients is worry about CVE-2016-8858 which affect ssh version 6.6p1.

    I have run this command

    Code:
    rpm -q --changelog openssh | grep CVE-2016-8858
    and nothing comes out.

    does it mean my actual version of ssh it is not affected by this vulnerability?

    my version is openssh-server-6.6.1p1-35.el7_3.x86_64

    Regards
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,080
    Likes Received:
    1,364
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page