rsclmumbai

Registered
Mar 11, 2014
1
0
1
cPanel Access Level
Root Administrator
Hi,

OS: CentOS 6.4

My SSh connection disconnected during installation.
The last few lines on my disconnected are as follows:

Code:
2014-03-11 08:52:58  435 (DEBUG):     checking whether we are using the GNU Fortran 77 compiler... no
2014-03-11 08:52:58  435 (DEBUG):     checking whether  accepts -g... no
2014-03-11 08:52:58  435 (DEBUG):     checking the maximum length of command line arguments... 1572864
2014-03-11 08:52:58  435 (DEBUG):     checking command to parse /usr/bin/nm -B output from gcc object... ok
2014-03-11 08:52:58  435 (DEBUG):     checking for objdir... .libs
2014-03-11 08:52:58  435 (DEBUG):     checking for ar... (cached) ar
2014-03-11 08:52:58  435 (DEBUG):     checking for ranlib... (cached) ranlib
2014-03-11 08:52:58  435 (DEBUG):     checking for strip... strip
2014-03-11 08:52:58  435 (DEBUG):     checking if gcc supports -fno-rtti -fno-exceptions... no
2014-03-11 08:52:58  435 (DEBUG):     checking for gcc option to produce PIC... -fPIC
In /var/log I only see 1 relevant file: cpanel-install.log
tail -f cpanel-install.log is stuck at the following:
Code:
2014-03-11 09:09:40  435 (DEBUG):       CC     xmlwriter.lo
2014-03-11 09:09:40  435 (DEBUG):       CC     legacy.lo
2014-03-11 09:09:40  435 (DEBUG):       CC     chvalid.lo
2014-03-11 09:09:40  435 (DEBUG):       CC     pattern.lo
2014-03-11 09:09:40  435 (DEBUG):       CC     xmlsave.lo
Its 9.46 now and I am not seeing any activity.
How do I know what is happening & if the installation has stalled?

Should I
1. Format & reinstall
2. Simply reinstall
3. wait for some notification

Pls help.


Thank you in advance
Vai
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

I recommend reinstalling the OS and starting the cPanel installation again. This time, ensure you begin the installation in a "screen" session to avoid problems in the event that you experience a connection loss from your side.

Thank you.