The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSH does not show a "Last login:"

Discussion in 'General Discussion' started by nat, Jul 1, 2003.

  1. nat

    nat Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    SSH does not show a "Last login:" message

    I have reinstalled SSH using the RPM Installer feature in WebHost Manager and Restarted SSH. This is on a RedHat 8.0

    any ideas on why i don't get a last login message

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Check to make sure that /var/log/lastlog has correct permissions/ownership and isn't symlinked to say /dev/null

    cPanel.net Support Ticket Number:
     
  3. nat

    nat Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Thanks.

    Permissions was the problem. I set it to 644 and it works now.

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    If you didn't change the permissions on that file, you should probably find out who did. That's one of the signs that your box may be tampered with.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page