Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ssh login problem to FreeBSD server!!!

Discussion in 'General Discussion' started by atul, Jun 3, 2004.

  1. atul

    atul Well-Known Member

    May 6, 2004
    Likes Received:
    Trophy Points:
    Hello All,
    I am having problem in connecting to FreeBSD (5.2)server via ssh.When I checked log I found the line as

    server sshd[32856]: fatal: Timeout before authentication for x.x.x.x
    server sshd[32856]: fatal: Timeout before authentication for x.x.x.x
    Then I tried with ssh -v x.x.x.x
    Then I got messages as:
    OpenSSH_3.5p1, SSH protocols 1.5/2.0, OpenSSL 0x0090701f
    debug1: Reading configuration data /etc/ssh/ssh_config
    debug1: Applying options for *
    debug1: Rhosts Authentication disabled, originating port will not be trusted.
    debug1: ssh_connect: needpriv 0
    debug1: Connecting to [] port 22.
    debug1: Connection established.
    debug1: identity file /root/.ssh/identity type -1
    debug1: identity file /root/.ssh/id_rsa type -1
    debug1: identity file /root/.ssh/id_dsa type -1
    debug1: Remote protocol version 1.99, remote software version OpenSSH_3.6.1p1 FreeBSD-20030423
    debug1: match: OpenSSH_3.6.1p1 FreeBSD-20030423 pat OpenSSH*
    debug1: Enabling compatibility mode for protocol 2.0
    debug1: Local version string SSH-2.0-OpenSSH_3.5p1
    debug1: SSH2_MSG_KEXINIT sent
    debug1: SSH2_MSG_KEXINIT received
    debug1: kex: server->client aes128-cbc hmac-md5 none
    debug1: kex: client->server aes128-cbc hmac-md5 none
    debug1: SSH2_MSG_KEX_DH_GEX_REQUEST sent
    debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
    debug1: dh_gen_key: priv key bits set: 127/256
    debug1: bits set: 1586/3191
    debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
    debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
    debug1: Host '' is known and matches the DSA host key.
    debug1: Found key in /root/.ssh/known_hosts:3
    debug1: bits set: 1576/3191
    debug1: ssh_dss_verify: signature correct
    debug1: kex_derive_keys
    debug1: newkeys: mode 1
    debug1: SSH2_MSG_NEWKEYS sent
    debug1: waiting for SSH2_MSG_NEWKEYS
    debug1: newkeys: mode 0
    debug1: SSH2_MSG_NEWKEYS received
    debug1: done: ssh_kex2.
    debug1: send SSH2_MSG_SERVICE_REQUEST
    debug1: service_accept: ssh-userauth
    debug1: got SSH2_MSG_SERVICE_ACCEPT
    Connection closed by
    debug1: Calling cleanup 0x80674d0(0x0)

    I have tried by generating new set of keys..
    But it failed..
    What should I do?
    Thank you

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice