SaintDog

Member
Jul 24, 2002
20
0
151
I am curious as to why CPanel is not updating SSH when SSH 3.1, 3.2, and 3.3 are all vulnerable and 3.4 has been out for a month now?

I have it set to automatically update the software and I would have thought it would have updated everything it should during the automatic updating.

The reason I ask this is because 2 of my boxes have been hacked and I am not having a good time with this. SSH was not updated as it should have been and this leads me to think that SSH and CPanels lack of updating it is the cause of this.

I would greatly appreciate some sort of explanation for this, I do not want this to happen again, when quite frankly it should not have happened in the first place.