Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ssi trouble [moved]

Discussion in 'General Discussion' started by Secret Agent, Apr 19, 2005.

  1. Secret Agent

    Secret Agent Guest

    ssi trouble

    I am having trouble with includes on my site.

    I am using the following tag to call them in "<!--#exec
    cgi="/cgi-bin/top_site.pl" -->"

    I have changed the permissions on the file to 755 and have added the
    following lines to the .htaccess file in order to enable them to work:

    AddHandler server-parsed .html
    AddHandler cgi-script .pl
    AddHandler cgi-script .cgi
    Options Includes

    Also, for some strange reason images are not being called in using FireFox,
    where if I access the site in FireFox from my local machine it works fine.

    thank you for any help
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    4
    Trophy Points:
    343
    Location:
    ON, Canada
    You need the full path, starting with /home/yourusername.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice