Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL-Certificate (Comodo) - ssl_error_rx_record_too_long

Discussion in 'General Discussion' started by khorinis, Aug 22, 2010.

  1. khorinis

    khorinis Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    Hello,
    i made a reissue of my ssl certificate and then i uploaded the following files as cpanel user:
    AddTrustExternalCARoot.crt
    domain_tld.crt
    PositiveSSLCA.crt
    UTNAddTrustServerCA.crt

    Now i have 4 installed certificates but if i use SSL i get this error:
    ssl_error_rx_record_too_long

    How to fix it?
     
  2. Webnetinfo.ro

    Webnetinfo.ro Member

    Joined:
    Aug 22, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    51
    This can be done by setting the ports.conf file as follows

    Listen 80
    Listen 443 https

    or


    VirtualHost *:80
    to…
    VirtualHost *:443
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. khorinis

    khorinis Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    Do you could tell me how to make this change via cpanel? I won't use SSH because it's currently disabled.

    //Edit: I have found already a Listen 443 entry in the config.
     
    #3 khorinis, Aug 22, 2010
    Last edited: Aug 22, 2010
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice