SSL Cipher to cover old browsers

Operating System & Version
Centos 7.x
cPanel & WHM Version
98.0.9

musioc

Well-Known Member
Aug 4, 2011
127
1
68
Hello
We are using Cloudlinux + cPanel + LSWS.
Recently we can not use mozilla ssl config for old browsers (https://ssl-config.mozilla.org)
And our websites have ssl error in old browsers (for example IE9 in windows 7)

Is there any ssl cipher to use in cpanel to resolve ssl issue in old browsers?
 

andrew.n

Well-Known Member
Jun 9, 2020
633
183
43
EU
cPanel Access Level
Root Administrator

musioc

Well-Known Member
Aug 4, 2011
127
1
68
Thank you for your reply
I knew this and certificates are updated.
This problem occurred for all ssl certificates (commercial and free such as RapidSSL , Certum, Comodo, LetsEncrypt...)
We use default cpanel ssl protocol and ssl cihper.
 

musioc

Well-Known Member
Aug 4, 2011
127
1
68
But I am wondering why google.com, microsoft.com, ... are loading in that old systems?