xavaireland

Registered
Jan 31, 2017
2
0
1
Dublin
cPanel Access Level
Root Administrator
I have a cPanel server running on www.domain.ie and when logged into the admin dashboard, I have setup the mail server to be vm.domain.ie

The SSL configuration applies the SSL for the vm.domain.ie to the Dovecot server.

When I do ping vm.domain.ie I get no results.

The non-SSL settings at mail.domain.ie work perfectly. I am encountering this issue on both Outlook and Thunderbird but with the ping not work, I am not surprised:(

Please help as when clients see vm.domain.ie in their cPanel Email settings, I am getting a lot of support requests
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
I have a cPanel server running on www.domain.ie and when logged into the admin dashboard, I have setup the mail server to be vm.domain.ie
Hello,

Could you provide some more information on how you have configured this server? For instance, what steps did you take to change the mail server name? Are you referring to the server's hostname?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello,

It's normal to see the server's hostname under the SSL configuration settings for the email client if no SSL certificates are installed for the domain names. Have you considered using the AutoSSL feature? Individual SSL certificates for each domain name are included by default for email services as of cPanel version 60:

What is Domain TLS - cPanel Knowledge Base - cPanel Documentation

Thank you.