Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL error after uncheck Indexes optoin in Apache configuration

Discussion in 'EasyApache' started by SeMiAlCruz, May 14, 2012.

  1. SeMiAlCruz

    SeMiAlCruz Registered

    Joined:
    May 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Hello,

    This is the first time that I post something here. I'm desperate becouse something in my apache configuration don't let my SSL works fine.

    This is what I've done:

    1) I needed to block the option of list-directory on my server.

    2) I read some documentation and I found that unchecking the option Indexes on my Apache configuration (WHM) will do all.

    3) So I did that, but after checking my website I get this error on my browser: Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

    Please, can you help me with this, like I said, I'm desperate.

    PD. Sorry for my bad english.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,168
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Enable the option you disabled, and save. That gets rid of the error correct?

    Next:
    Expand on the need here a bit more. What is it you're wanting to do?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice