Waqass

Member
Jun 18, 2016
8
1
3
Pakistan
cPanel Access Level
Root Administrator
I was using xvarnish previously on a server and removed it recently to probe out some high load issues. Now when I am trying to reinstall it failed api error is given. Anybody have any idea how to resolve it or any other free alternate?

Code:
[[email protected] ~]# /usr/local/xvarnish/bin/activate --key XXXXXX
Cachewall Activation Utility

Activating.. XXXXXX  (from arg)
Validating.. failed

Failed API request (- Removed -): HTTPSConnectionPool(host='activation.cachewall.com', port=443): Max retries exceeded with url: /licensing/api.php/general/ip/ (Caused by SSLError(SSLError("bad handshake: Error([('SSL routines', 'tls_process_server_certificate', 'certificate verify failed')],)",),))
 
Last edited by a moderator:

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,862
2,216
363
cPanel Access Level
DataCenter Provider
Twitter
Hello @Waqass,

You'll want to reach out to the developer of the Varnish plugin you are using to report the issue and see if there are any known solutions to that problem. Let us know the outcome here once you hear back.

Thanks!