The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL https:// question.

Discussion in 'General Discussion' started by Snarf, May 22, 2002.

  1. Snarf

    Snarf Active Member

    Joined:
    Mar 29, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Hi all I have searched the forum for the answer to this and it is probadly kinda simple.

    I just got a dedicated server with whm/cpanel .

    I generated a cert. and installed it for domain.com.

    when I try to goto https://domain.com or https://www.domain.com nothing will show I have tried to put in like index.php

    nothing shows up how do I do this ?
     
  2. Snarf

    Snarf Active Member

    Joined:
    Mar 29, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Anyone can anyone help ?
     
  3. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Can you be more precise than &nothing will show&?

    Also remember that if you ordered the certificate for &domain.com&, only &domain.com& will work, and the other way around.
     
  4. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    is apache starting with &ssl enabled& ?

    As root try &su -&
    And then &killall -9 httpd&
    And finally:
    /etc/rc.d/init.d/httpd startssl &

    What is in your error_log in /usr/local/apache/logs, if you can't connect to https:// on the domain in question?
     
Loading...

Share This Page