The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL install aborted due to error: Unterminated certificate

Discussion in 'Security' started by hostrazor, Mar 28, 2013.

  1. hostrazor

    hostrazor Member

    Joined:
    Mar 28, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Could not find any information on google, did not bring up any results - so asking here,

    Trying to install an SSL Certificate via WHM, it lets me generate ssl cert/sign request and install that, once I add the ca bundle I get the error message SSL install aborted due to error: Unterminated certificate
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,480
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. jimarmstrong

    jimarmstrong Member

    Joined:
    Mar 1, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Saint Petersburg
    cPanel Access Level:
    Website Owner
    Check here is good links that helps you to install SSL certificate using WHM cpanel

    Visit : /http://www.instantssl.com/ssl-certificate-support/cert_installation/ssl-certificate-cpanel.html
    Installing the Certificates using WHM/CPanel

    /http://www.sslshopper.com/cpanel-whm-ssl-installation-instructions.html
    cPanel SSL Installation Instructions

    Check this links and instruction may be you did something wrong while you installed your certificate thats why you getting Unterminated certificate error.
     
  4. hostrazor

    hostrazor Member

    Joined:
    Mar 28, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    issue has resolved after deleting certificate via WHM and then rebuilding apache/reinstall certificate could have possibly been the add-on domain causing it .
     
    #4 hostrazor, Apr 6, 2013
    Last edited: Apr 6, 2013
  5. mahinder

    mahinder Well-Known Member

    Joined:
    Jun 12, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    matrix
    Strange, same thing happened to me. Deleting domain from "list ssl hosts" fixed the problem. I am running. WHM 11.36.0 (build 21)
     
Loading...

Share This Page