Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL issue when moving accounts

Discussion in 'Security' started by Dan Sparks, Jan 8, 2018.

  1. Dan Sparks

    Dan Sparks Member

    Joined:
    Jun 2, 2017
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Hastings
    cPanel Access Level:
    Root Administrator
    We're attempting to migrate a few accounts from one instance of WHM to another, upon doing this there is no SSL certificate installed for that account, until the AutoSSL process has finished on the new server there is no SSL host for that site, because of this when you go to the site address it redirects you to the first site with an SSL cert it finds.

    Any reason why it might be doing this? All is fine after AutoSSL has completed but that can sometimes take up to 48 hours.
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,167
    Likes Received:
    1,934
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    As I understand, SSL certificates should be copied over to the destination server during the transfer process. Could you open a support ticket using the link in my signature so we can take a closer look at your servers to see what's happening?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice