Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Ssl Issue

Discussion in 'General Discussion' started by EGS_Eric, Apr 23, 2008.

  1. EGS_Eric

    EGS_Eric Registered

    Joined:
    Apr 23, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Niagara Falls, NY
    ok my company has just changed providers for my web box, now i have got everything working but my ssl cert... i generated and installed it first with www. and then without, but neither worked , when i go to my cpanel i stil get my providers SSL!!!

    Can anyone help?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Kevinfrom

    Kevinfrom Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    56
    Please submit a support request so we can assist you with this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EGS_Eric

    EGS_Eric Registered

    Joined:
    Apr 23, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Niagara Falls, NY
    nvrmnd i figured it out i was using https: instead of http: works fine now
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice