The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL: Maybe I'm missing something

Discussion in 'General Discussion' started by Habikki, Aug 6, 2004.

  1. Habikki

    Habikki Member

    Joined:
    Jun 16, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hey all,
    This is prolly a really simple thing that I am missing but something is bugging me here. I setup a generic WHM generated Cert just so that I could see how it works (setup and all that) in preperation for when I get an SSL cert to install. I set one up for account.xenohosting.com and I was under the impression that the index file that is currently accessed by http://account.xenohosting.com would be accessed by https://account.xenohosting.com. However, when you visit https://account.xenohosting.com I get redirected to http://www.xenohosting.com/main.php. The only reason why I can see that you get that redirection is that my index file at http://www.xenohosting.com is a simple redirect to http://www.xenohosting.com/main.php.

    My question is that if I set the cert up for account.xenohosting.com why would it use the index file from xenohosting.com? Can I not setup a ssl on a subdomain?

    Another, slightly less important question would be how would I go about removing old certs from the system directory? When I try to remove them from cpanel (ie. within the reseller cpanel) it tells me that it cannot be removed because it is still in the system directory.

    Cheers,
    Robby
     
  2. kurt03

    kurt03 Registered

    Joined:
    Jan 30, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    bump
    Im having the same problem when trying to remove them, also getting the redirect problem someone help asap :)
     
Loading...

Share This Page