The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL no longer logging

Discussion in 'General Discussion' started by dgbaker, Feb 25, 2003.

  1. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Here's a nice. I went this morning to try and track something down in our domlogs and what do I find?

    domlogs for SSL sites are not updating and have not updated since moving to 6.

    This is now what our ssl logs look like

    [25/Feb/2003:08:04:01 -0500] - - -
    [25/Feb/2003:08:04:01 -0500] - - -
    [25/Feb/2003:08:04:01 -0500] - - -
    [25/Feb/2003:08:04:08 -0500] - - -
    [25/Feb/2003:08:04:16 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:43 -0500] - - -
    [25/Feb/2003:08:04:44 -0500] - - -

    No info what so ever. It seems the options on CustomLog no longer function properly. The options where,
    "%t %{version}c %{cipher}c %{clientcert}c"

    Removed them and put combined and ssl logging is now working.
     
  2. Uneeeq

    Uneeeq Member

    Joined:
    Feb 4, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    it is still the case, I just needed to track something down in a secure store logs and no cigar, those logs show no info
    [21/Feb/2004:15:48:27 -0800] - - -
    [21/Feb/2004:15:48:28 -0800] - - -
    [21/Feb/2004:15:48:28 -0800] - - -
    [21/Feb/2004:15:48:29 -0800] - - -
    [21/Feb/2004:15:48:56 -0800] - - -
    [21/Feb/2004:15:48:58 -0800] - - -
    [21/Feb/2004:15:48:59 -0800] - - -
    [21/Feb/2004:16:33:57 -0800] - - -

    dgbaker, can you help?
    Removed them and put combined and ssl logging is now working.

    did you remove the specific ssl log from domlogs and in WHM settings entered combined ? (( we do have combined in WHM settinngs now ))
     
    #2 Uneeeq, Feb 21, 2004
    Last edited: Feb 21, 2004
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Very old thread, look in /var/log for the SSL domain's log file.
     
  4. Uneeeq

    Uneeeq Member

    Joined:
    Feb 4, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Thank you dgbaker!
     
Loading...

Share This Page