The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL not working on port 2087?

Discussion in 'Security' started by tejli009, Nov 22, 2015.

  1. tejli009

    tejli009 Member

    Joined:
    May 12, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Austria
    cPanel Access Level:
    Website Owner
    Hello.
    I have just installed a SSL in one domain and it works great. When I type https://mydomain.com:2087 it says the connection is not private.
    This is a certificate only for this domain not for the hostname. The hostname (mail, cpanel, whm etc) have a different cert and it is working well. The problem is only with this cert and domain.

    Anyone any idea?
     
  2. LAYLO-Jeroen

    LAYLO-Jeroen Registered

    Joined:
    Nov 23, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
    If you login to WHM, there is an option to replace/manage the cPanel/WHM SSL certificates. Thing is, the certificate for cPanel/WHM should be the same. Did you restart the cPanel/WHM services after adding the certificate? If so, did you clear the cache of your browser?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page