Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL - Problem

Discussion in 'General Discussion' started by elfling, Jul 28, 2009.

  1. elfling

    elfling Registered

    Joined:
    Jul 27, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    So here's the problem.

    Running a PHP site, SSL cert installed correctly and its working, however when I try and process an order, the problem arises. When trying to connect via https to say paypal or sagepay, i can see that the outbound connection works. However when it comes to recieving the data back to the server such as, order process / card verification etc i get a no response error.

    So, what am i doing wrong here? I'm slowly losing my mind and this has happend on a live site since i moved to WHM server today and so this is actually pretty severe, didn't think i'd encounter this problem.
     
  2. elfling

    elfling Registered

    Joined:
    Jul 27, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    Firewall

    So, apparently my firewall is blocking this. Looked to see, but from looking around via ssh, couldnt find any reference to apf. So, anyone know what the heck i could be looking for in terms of firewall.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice