The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL problem

Discussion in 'E-mail Discussions' started by vagkaefer, Feb 2, 2015.

  1. vagkaefer

    vagkaefer Member

    Joined:
    Jun 25, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Guys, I'm in trouble. Formerly all our customers used a fixed host to the emails.
    Example: host.myhost.com

    Over time, we decided that each client must use its own host.
    Example: mx.clientdomain.com

    With this, we could migrate customers between internal servers without generating any problem. And the customer did not even notice the change.

    All right, however, began the ssl alerts in Outlook. But the domain mx.clientdomain.com has its private SSL.

    However, the outlook gets the SSL host.myhost.com. How do I fix this?
     
  2. Valetia

    Valetia Well-Known Member

    Joined:
    Jun 20, 2002
    Messages:
    207
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Upgrade to cPanel/WHM 11.48. It supports SNI mail, so Outlook should automatically recognize your client's SSL certificate.
     
  3. vagkaefer

    vagkaefer Member

    Joined:
    Jun 25, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks Valetia. I will upgrade the Cpanel! :D
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please keep in mind that you must use CentOS/RHEL/CloudLinux version 6 for mail SNI support in version 11.48. You can enable it when installing the certificate or through cPanel.

    Thank you.
     
Loading...

Share This Page