The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL problems after moving account to new server

Discussion in 'General Discussion' started by nicklas, Jun 9, 2006.

  1. nicklas

    nicklas Well-Known Member

    Joined:
    Dec 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi All,

    I have succesfuly transfered an account from one server to the other.
    When using the restore function in WHM for that account it comes with succesfull installed ssl certificate.

    But that's all, it doesn't seems to work. Do I need to do something to get it up and running?

    If I look in WHM: web SSL /TLS: it gives: There are no ssl hosts setup!
    If I look in WHM: SSL/TLS there are no: .key .csr or .crt files.

    While the restore was telling me it was succesfull ?

    a) How to get this SSL visual and working in WHM and available for domain?
    b) How to avoid this for transfering more accounts to the new server?

    I am using RHE with WHM 10.8.2 E137

    Thanks a lot
     
    #1 nicklas, Jun 9, 2006
    Last edited: Jun 9, 2006
  2. nicklas

    nicklas Well-Known Member

    Joined:
    Dec 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator

    Solved by copying and paste the files from old server.
     
Loading...

Share This Page