The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL redirect question

Discussion in 'General Discussion' started by michaelbhahn, Jan 7, 2008.

  1. michaelbhahn

    michaelbhahn Member

    Joined:
    Jun 21, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I just purchased a dedicated server from godaddy and I am using WHM & cPanel with fedora 7 running Apache 2. I transfered a clients website to the new server and when it switches to https pages I get the following:

    If the page does not redirect automatically in 10 seconds, please click on this link: continue

    everything seems to work fine and after several seconds it continues to the secure page. I'm not sure where to start looking, I have the site working on another server using Fedora 6 and cPanel and Apache 1. SO I am not sure if it's Apache, Fedora or cPanel.

    If anyone has any ideas it would be much appreciated.

    Mike
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is the issue that the page is waiting 10 seconds before refreshing to HTTPS? Are you sure that page isn't coded to do that?
     
  3. michaelbhahn

    michaelbhahn Member

    Joined:
    Jun 21, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Is the issue that the page is waiting 10 seconds before refreshing to HTTPS?

    yes thats the issue. I don't believe that it is coded to do that, it isn't happening on my other server. I will check again but I have not found anything so far. I am ASSUMING that it has to do with upgrading to Apache 2 and Fedora 7. But I am not educated enough to know.

    Thanks for your help
     
Loading...

Share This Page