The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL services has failed, and won't restart

Discussion in 'General Discussion' started by schwim, Sep 9, 2006.

  1. schwim

    schwim Well-Known Member

    Joined:
    Aug 2, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    Hey there everyone,

    Woke up this morning and attempted to refresh my webmail page, and got a "page can not be found error", so I brought up WHM, and got the same error. Non secure pages are loading fine and I can get into SSH, so I ran: /etc/rc.d/init.d/cpanel restart

    The results:

    How can I get ssl working again? It's kind of necessary.

    thanks,
    json
     
  2. schwim

    schwim Well-Known Member

    Joined:
    Aug 2, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    Hey guys,

    I tried again and checked /var/log/messages, and here's what I got:

    So I attempted to restart named, but it froze during restart, so now I have no web access. I can still SSH in.

    How do I do a "Graceful" reboot through SSH?

    thanks,
    json
     
  3. schwim

    schwim Well-Known Member

    Joined:
    Aug 2, 2006
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    I found this in the logs this evening, and it's just prior to the time I had to reboot. Does this show a problem with the kernel?

    It continued to count down, and that was the end of the log report.

    thanks,
    json
     
  4. teddyb

    teddyb Active Member

    Joined:
    Jul 9, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ye what the hell? This is now happening to us as well just all of a sudden. Cant say we even did a upgrade using upcp. Now im locked out of admin. :rolleyes:
     
  5. loststryk

    loststryk Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    London, UK.
    i'm running latest stable version, this has happened to me and now i'm unable to access cpanel.

    any help would be appreciated.
     
  6. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    The solution is in the forum, please use the Search link...


    Then restart cpanel
     
  7. meweb

    meweb Well-Known Member

    Joined:
    Feb 10, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    manokiss, This works great :)

    Thanks!
     
  8. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    You are Welcome!
     
Loading...

Share This Page