Hedloff

Well-Known Member
Jun 7, 2004
153
7
168
Up north!
cPanel Access Level
DataCenter Provider
There is some information about this here:
TLS Changes in Version 68 | cPanel Blog

But what are actually hosts/customers doing? Do you allow TLS1.0 and TLS1.1 still for customers?

We have alot of customers having issues with printers, Mac's etc.
Do you recommend your customers using without SSL/TLS connection if the client software/hardware does not support TLS1.2?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello,

I'll leave this thread open for the user-feedback your are seeking. I did want to note that the system's cipher suite settings and security protocol settings are not automatically changed when updating to cPanel version 68. The change to only allow TLSv1.2 is only enabled by default on new installations of cPanel. Otherwise, it's still an opt-in change for each service so it's likely that many administrators have not made the transition. The only significant reports of issues after making this change we've received relates to Exim:

Outlook 2016 Sending Email Fails After Cipher Suite Update

Thank you.