Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL - TLSv1.1 on engintron?

Discussion in 'Security' started by AgonGashi, Mar 30, 2018.

  1. AgonGashi

    AgonGashi Registered

    Joined:
    Mar 30, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kosovo
    cPanel Access Level:
    Root Administrator
    Hello friend,

    Im new in Cpanel/WHM, and I have one app for Android and I'm trying to make links of my application with https, but android v4.4 uses TLSv1.1 and do not support TLSv1.2, in apache global configuration i make this changes:

    SSL Cipher Suite: ALL
    SSL/TLS Protocols: ALL

    Now TLSv1.1 works perfectly but my app have huge traffic in specific time one php files requested from 5000-10000 users so Apache Server get down, then I install engintron webserver wich works good also one huge traffic but when I enable engintron it seems TLSv1.1 don't work because my app don't work on Android v4.4

    My question is:

    How to enable TLSv1.1 to work also with Engintron ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,367
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Engintron is a third-party application. I recommend seeking support for this application directly from it's development team:

    engintron/engintron

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice