The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL very very very slow

Discussion in 'General Discussion' started by alexd, Apr 19, 2004.

  1. alexd

    alexd Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hi:
    I have a linux server witch cpanel , that ONLY server 1 domain.

    But, all the SSL connetc are very very slown.

    Can anybody help me ?
     
  2. BeerUser

    BeerUser Active Member

    Joined:
    Apr 16, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Same here :(
     
  3. WCW Fan

    WCW Fan Well-Known Member

    Joined:
    Sep 22, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    mine aren't very slow, but slow none the less. I believe that has to with encyption(sp?) I wouldn't know how to explain it though so don't ask :)
     
  4. dandanfireman

    dandanfireman Well-Known Member
    PartnerNOC

    Joined:
    May 31, 2002
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    The encryption of data packets can be an overwhelming job for some servers. If you can provide more information, we might can assist you in the problem.

    What server specs?
    A couple of screens from top
    Is the whole site SSL or just a page?
     
  5. alexd

    alexd Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    server is a 2.4ghz with 1gb ram...
    top is not over 0.4 in any case...
    that's why i ask :P
     
  6. alexd

    alexd Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    and... ? :D

    no one knows ?
     
  7. chmod

    chmod Well-Known Member

    Joined:
    Apr 20, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    London - UK
    do you have "do not save encrypted pages to disk" checked in your browser settings?

    this makes the file and images on ssl connections all be sent on each request rather than pulled from the browsers cache, making ssl pages slower to load.

    just a thought :)

    chmod
     
Loading...

Share This Page