manokiss

Well-Known Member
Mar 31, 2002
575
0
316
hi, after the last update when integrated the SSL Manager option, all our ssl certificates put a warning windows, anybody experienced the same problem ?

any idea how fix that ?


thanks in advance
 

jamesbond

Well-Known Member
Oct 9, 2002
738
1
168
What warning do you get?

I'm running S69 and now I get a client authentification window when I connect to port 2083 or 2087 with internet explorer.

'The web site you want to view requests identification.
Select the certificate to use when connecting'

There is nothing to select and i just hit ok and it works, but this window never popped up in the past.
I don't know what has been changed exactly.
 

rupdog

Active Member
May 18, 2002
37
0
306
I also started seeing:

'The web site you want to view requests identification.
Select the certificate to use when connecting'

I amm not sure why this window is coming up on one of my server after upgrade but not all ?
 

jamesbond

Well-Known Member
Oct 9, 2002
738
1
168
I did email cpanel support, I got a reply back that it's a internet explorer issue.

Well yes the problem only exists with internet explorer, but one is not supposed to have this window pop up.
The window doesn't pop up with older CPanel builds.
 

manokiss

Well-Known Member
Mar 31, 2002
575
0
316
ssl

Hi, i dont think that is a IE problem, the certificates appear like old, no coincidence with site name, etc.
This window doesn't pop up with older Cpanel builds

Please guys (Cpanel) , we need quick fix about this, all our clients see our secure site like &insecure& alerts popup txts.

Thanks in advance