The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL with http instead of https ??

Discussion in 'General Discussion' started by Dothellas, Oct 8, 2004.

  1. Dothellas

    Dothellas Registered

    Joined:
    Oct 8, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello everybody,

    I've installed correctly SSL certificate for my IP based site (in dedicated server), the company's seal works fine in my html pages (no warnings), but why I'm still seeing http instead of https? Also there is no padlock in the browser's bar.
    Have I missed something in setting up? From the support told me "In order for SSL to function correctly a dedicated IP address is required. Additionally, that IP address must be bound to the SSL port (default is 443)"
    For the first is ok. My site's IP is 69.9.175.175 How I bound it to port 443 ?? :rolleyes:

    Thanks
    Gisi
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    You can go to a secure site with http:// but it isn't secure. To use the secure connection, you have to go to https://. If you go to your site that way, you should see a locked padlock.
     
  3. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
Loading...

Share This Page