Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SSL3_GET_RECORD:wrong version number

Discussion in 'General Discussion' started by cpane1, Mar 11, 2010.

  1. cpane1

    cpane1 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    Getting the below error after setting up sslv3 SSLCipherSuite

    SSLv3:+HIGH:+MEDIUM


    root@vms [~]# openssl s_client -host xx.xx.xx.xx -port 443 -verify -debug -ssl3
    verify depth is 0
    CONNECTED(00000003)
    4024:error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number:s3_pkt.c:286:


    I have setup SSLv3 but receiving the above error when testing ssl3 connection....

    Please help, its a VPS with centos 4.8 final
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cpane1

    cpane1 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    anyways...I don't think this problem is anyone's cup of tea here :)

    I have managed it to solve it my way :)

    Thanks for those 40 viewers to this post :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. liam1027

    liam1027 Registered

    Joined:
    Mar 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    I'm having the same problem. How did you resolve this?
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,608
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Can you provide details on whether this is a test like this user or instead an email generating the error? I've seen discussion of a similar error for phpBB in regards to sending to gmail:

    phpBB • View topic - TLS SMTP Support?

    But there aren't other reports of this issue beyond that one for this same error message recently in our ticketing system.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice