Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Stable Upgrade - WHM - Cpanel Gone - help!

Discussion in 'General Discussion' started by JimboJ40, Jan 11, 2006.

  1. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Just upgraded stable build and now Cpanel and WHM have died...

    The sites are all still running... but POP3 etc all gone..

    Need help asap please... where can I change the part that states Stable as deafult as I hear that Release will fix this...

    :(
     
  2. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    fixed mine - Ran /scripts/upcp --force 4 times.. :eek:
     
  3. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,366
    Likes Received:
    6
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Had the same problem with Stable and did this:

    Edit /etc/cpupdate.conf - change first line to CPANEL=manual-current

    Ran /scripts/upcp --force.
     
  4. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Thanks - good to know where the update is called from!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice