The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stable Upgrade - WHM - Cpanel Gone - help!

Discussion in 'General Discussion' started by JimboJ40, Jan 11, 2006.

  1. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Just upgraded stable build and now Cpanel and WHM have died...

    The sites are all still running... but POP3 etc all gone..

    Need help asap please... where can I change the part that states Stable as deafult as I hear that Release will fix this...

    :(
     
  2. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    fixed mine - Ran /scripts/upcp --force 4 times.. :eek:
     
  3. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Had the same problem with Stable and did this:

    Edit /etc/cpupdate.conf - change first line to CPANEL=manual-current

    Ran /scripts/upcp --force.
     
  4. JimboJ40

    JimboJ40 Active Member

    Joined:
    Jul 10, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Thanks - good to know where the update is called from!
     
Loading...

Share This Page