Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Starting cPanel ssl services: [FAILED]

Discussion in 'General Discussion' started by sh4ka, Mar 10, 2006.

  1. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    444
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Uruguay
    cPanel Access Level:
    DataCenter Provider
    Can anyone tell me how to fix this.. when I restart cpanel service, the ssl services (ssl ports for webmail, cpanel and whm) don't start.. ? Anyone with the same problem ?

    Starting cPanel Log services: [ OK ]
    Starting pop3 services: [ OK ]
    Starting cPanel Chat services:
    Starting Melange Chat services:
    Starting cPanel ssl services: [FAILED]

    I already checked firewall rules, and ssl ports are allowed as always do in cpanel servers.

    Saw this in /var/log/messages:

    Mar 10 17:17:44 server startcppop: Waiting for cppop-ssl to shutdown...
    Mar 10 17:17:44 server startcppop: .
    Mar 10 17:17:44 server startcppop: ..Done
    Mar 10 17:17:44 server cpanel: startcppop startup succeeded
    Mar 10 17:17:45 server stunnel[6710]: stunnel 4.04 on i686-pc-linux-gnu PTHREAD+LIBWRAP with OpenSSL 0.9.7a Feb 19 2003
    Mar 10 17:17:45 server stunnel[6710]: FD_SETSIZE=16384, file ulimit=4096 -> 2000 clients allowed
    Mar 10 17:17:45 server stunnel[6710]: Error binding imaps to 0.0.0.0:993
    Mar 10 17:17:45 server stunnel[6710]: bind: Address already in use (98)
    Mar 10 17:17:45 server cpanel: startstunnel startup failed


    thkz!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 sh4ka, Mar 10, 2006
    Last edited: Mar 10, 2006
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,741
    Likes Received:
    76
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    you need to find the service that's interferring with stunnel chances are you dont need it

    so disable it


    i would look in /etc/xinetd.d/

    pop3ds & imaps or popa3ds or somthing like that are the usal cuuprits cpanel does not need them
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    444
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Uruguay
    cPanel Access Level:
    DataCenter Provider
    Thanks Dalem!, it was imaps!, disabled it and everything fixed!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice