The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting Dovecot Imap: Warning: fd limit (ulimit -n) is lower than required under max

Discussion in 'Security' started by prashantp786j, Jan 7, 2014.

  1. prashantp786j

    prashantp786j Active Member

    Joined:
    Jan 16, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Hi Friends,

    One of our client getting these types of LFD messages :-

    I have gone through different forums and post but couldn't get exact solutions on this.

    While restart dovecot at first time I got an error like this :-
    After executing this command again it started ok.

    Can you please let us know why such errors occurs?

    P.S. At the file /etc/security/limits.conf there is an line for dovecot soft limit and hard limit which was set to 40000.

    Please assist !!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,834
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you check to see if Shell Fork Bomb Protection is enabled in "WHM Home » Security Center » Shell Fork Bomb Protection"?

    Thank you.
     
  3. tudorh

    tudorh Member

    Joined:
    Dec 9, 2004
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    I notice there has been no reply to this. I'm in the same situation. I have Shell Fork Bomb Protection enabled.

    What else should I check for?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,834
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page