The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stats domain not working... Logrotate?

Discussion in 'General Discussion' started by iperhosting.com, Mar 26, 2006.

  1. iperhosting.com

    Joined:
    Apr 8, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Sorry for my english...

    my stats web (webalizer, awstats, analog) not work from 22 mar 2006.

    I execute logrotate?

    I try /scripts/runlogsnow and /scripts/runweblogs but stats not running.

    It's possible have example to rotate filelog?

    My file logs it's 2099204 MB!!!!

    Very thank's

    Alex
     
    #1 iperhosting.com, Mar 26, 2006
    Last edited: Mar 26, 2006
  2. maximus_marcus

    maximus_marcus Well-Known Member

    Joined:
    Mar 9, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Hello Alex,

    This may be probably because of the size of your /usr. Please check with the size of your /usr or inorder to look further into it , please have the results of the runweblogs pasted over here.

    Try also running the script /scripts/fixweblogs

    Regards,
    Marcus
    The New Phase Of Support
     
  3. iperhosting.com

    Joined:
    Apr 8, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    This is results of runweblogs

    # /scripts/runweblogs
    Log checker loaded ok..
    What user's logs did you want to update?
    ==> cPanel Log Daemon version 22.0
    ==> Shared RRDTOOL support enabled

    Also /scripts/fixweblogs it's not present in my server;
    O.S. is red hat enterprise

    It's possible have example to rotate filelog?

    Very thank's
    Alex

    P.S.
    It's possible that only one user overquota-logs stopped all statistic?
     
    #3 iperhosting.com, Mar 27, 2006
    Last edited: Mar 27, 2006
  4. maximus_marcus

    maximus_marcus Well-Known Member

    Joined:
    Mar 9, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Alex,

    It seems that you have not specified the username for the stats to be run. Please try specifying the username and then have a try. Is this problem for all the accounts on the server?

    /scripts/runweblogs username
     
  5. iperhosting.com

    Joined:
    Apr 8, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Not all account, only account over 2gb!!!

    Thank's
     
Loading...

Share This Page